Backyard Poultry Forum • View topic - Janoel 96 Incubator How to do Factory Reset.

Backyard Poultry Forum

Chickens, waterfowl & all poultry - home of exhibition & backyard poultry in Australia & New Zealand
Login with a social network:
It is currently Sat Aug 24, 2019 10:57 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon May 20, 2019 9:19 pm 
Offline
Hatchling
Hatchling

Joined: Tue Jan 08, 2019 10:44 am
Posts: 1
Location: Warwick, QLD
Hi there,
I'm after some help as my Janoel 96 incubator readings are way out of whack.
I bought thermometer with hygrometer and its reading 37.8 temp and 65% humidity compared to my incubator readings of 41.2 temp and 48% humidity.
I have placed a second thermometer/hygrometer and there was only .1 temp difference between the 2.
This shows my incubator is way out and was hoping someone would be able to help. Looking for how to calibrate, mine only allow -5 &+5 in CA code or to do a factory reset.
Needing help asap.
Thank you in advance.
:morebow


Attachments:
Screenshot_20190520-201804_Camera.jpg
Screenshot_20190520-201804_Camera.jpg [ 983.07 KiB | Viewed 1018 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
©2004-2014 Backyardpoultry.com. Content rights reserved
freestone